All new accounts must be activated. PM Kathryn to request a new account activation.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Forum Going Offline
07-11-2012, 10:50 AM
Post: #21
RE: Forum Going Offline
What browsers are you using?
Because, I keep getting this..
But I'm getting this on a lot of websites, I think It's my browser, could be something up with it..
I use Google Chrome.

[Image: 1-1.png]
Find all posts by this user
Quote this message in a reply
07-11-2012, 11:11 AM
Post: #22
RE: Forum Going Offline
(07-11-2012 10:50 AM)leftbehind. Wrote:  What browsers are you using?
Because, I keep getting this..
But I'm getting this on a lot of websites, I think It's my browser, could be something up with it..
I use Google Chrome.

I use Internet Explorer...

[Image: 7815946678_f3d3feecb7_t.jpg]

There ain't no words in this world that describe you.
Find all posts by this user
Quote this message in a reply
07-11-2012, 11:13 AM
Post: #23
RE: Forum Going Offline
(07-11-2012 11:11 AM)amillionlights Wrote:  
(07-11-2012 10:50 AM)leftbehind. Wrote:  What browsers are you using?
Because, I keep getting this..
But I'm getting this on a lot of websites, I think It's my browser, could be something up with it..
I use Google Chrome.

I use Internet Explorer...

Ahh, so I'm wrong, then LOL

[Image: 1-1.png]
Find all posts by this user
Quote this message in a reply
07-11-2012, 12:19 PM
Post: #24
RE: Forum Going Offline
(07-11-2012 11:13 AM)leftbehind. Wrote:  
(07-11-2012 11:11 AM)amillionlights Wrote:  
(07-11-2012 10:50 AM)leftbehind. Wrote:  What browsers are you using?
Because, I keep getting this..
But I'm getting this on a lot of websites, I think It's my browser, could be something up with it..
I use Google Chrome.

I use Internet Explorer...

Ahh, so I'm wrong, then LOL

What other sites have been going funny for you?

[Image: 7815946678_f3d3feecb7_t.jpg]

There ain't no words in this world that describe you.
Find all posts by this user
Quote this message in a reply
07-11-2012, 12:59 PM
Post: #25
RE: Forum Going Offline
(07-11-2012 12:19 PM)amillionlights Wrote:  
(07-11-2012 11:13 AM)leftbehind. Wrote:  
(07-11-2012 11:11 AM)amillionlights Wrote:  
(07-11-2012 10:50 AM)leftbehind. Wrote:  What browsers are you using?
Because, I keep getting this..
But I'm getting this on a lot of websites, I think It's my browser, could be something up with it..
I use Google Chrome.

I use Internet Explorer...

Ahh, so I'm wrong, then LOL

What other sites have been going funny for you?

Mainly google, tumblr and facebook

[Image: 1-1.png]
Find all posts by this user
Quote this message in a reply
07-11-2012, 11:51 PM
Post: #26
RE: Forum Going Offline
lol for me just zefron had been acting up lol
Find all posts by this user
Quote this message in a reply
07-14-2012, 04:27 PM (This post was last modified: 07-17-2012 04:41 AM by BEE..)
Post: #27
RE: Forum Going Offline
(07-04-2012 12:42 AM)mirandagirl Wrote:  
(07-04-2012 12:27 AM)Firefly Wrote:  i think there's a zefron fb page

I think so
There is actually another one made by a former member in like 2008 or something. I can't find the link though

[Image: Beeinhollywood.png]
Find all posts by this user
Quote this message in a reply
07-17-2012, 12:07 AM
Post: #28
RE: Forum Going Offline
hey lol i'm going to pm about this Big Grin
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: