ZAC EFRON | ZEFRON.COM - The Zac Efron Fan Forum
Forum acting strangely - Printable Version

+- ZAC EFRON | ZEFRON.COM - The Zac Efron Fan Forum (http://www.zefron.com/forum)
+-- Forum: ZEFRON.COM (/forumdisplay.php?fid=25)
+--- Forum: Technical Difficulties (/forumdisplay.php?fid=28)
+--- Thread: Forum acting strangely (/showthread.php?tid=1426)



Forum acting strangely - BEE. - 05-29-2013 02:15 PM

The forum has been acting strangely for about a week now... Sometimes I can get the sb to load, and other times I can't. When it does load, it won't let me post anything.

Anyone else getting this?


RE: Forum acting strangely - Mario Halliwell - 05-30-2013 07:15 PM

Since you're talking about problems...

It's not just the forum, it's the whole domain (whole zefron.com)

About the shoutbox, it's always worked for me


RE: Forum acting strangely - Stephanie - 06-01-2013 08:09 PM

I'm on so randomly that I don't even really notice. Only thing I see is that nobody bothers to come on right now. Must be a lot of school finals.


RE: Forum acting strangely - amillionlights - 06-02-2013 04:05 AM

I don't really use the shout box but I've been having problems. The forum was down for me 3 times last week but I've been getting problems when posting. It comes up saying 'undefined' or something so I have to edit all the time. However at the moment it isn't doing that. :/


RE: Forum acting strangely - Mario Halliwell - 11-06-2013 07:58 PM

The shoutbox doesn't work for me...


RE: Forum acting strangely - amillionlights - 11-07-2013 07:47 AM

The shoutbox hasn't been working for me for weeks. It's been unavailable and I can't leave messages on anyone's profiles. I have to dm.


RE: Forum acting strangely - BEE. - 11-07-2013 05:18 PM

(11-07-2013 07:47 AM)amillionlights Wrote:  The shoutbox hasn't been working for me for weeks. It's been unavailable and I can't leave messages on anyone's profiles. I have to dm.

I did message Kathryn about it a while ago, but she hasn't been able to fix it. I miss the sb too ):